• caglararli@hotmail.com
  • 05386281520

CVE-2024-23493 | Mattermost up to 8.1.8/9.2.4/9.2.5/9.3.0/9.4.1 AD Group improper authorization

Çağlar Arlı      -    20 Views

CVE-2024-23493 | Mattermost up to 8.1.8/9.2.4/9.2.5/9.3.0/9.4.1 AD Group improper authorization

A vulnerability was found in Mattermost up to 8.1.8/9.2.4/9.2.5/9.3.0/9.4.1. It has been rated as critical. This issue affects some unknown processing of the component AD Group Handler. The manipulation leads to improper authorization. The identification of this vulnerability is CVE-2024-23493. The attack may be initiated remotely. There is no exploit available. It is recommended to upgrade the affected component.