• caglararli@hotmail.com
  • 05386281520

CVE-2024-21798 | Elecom WRC-1167GS2-B cross site scripting

Çağlar Arlı      -    18 Views

CVE-2024-21798 | Elecom WRC-1167GS2-B cross site scripting

A vulnerability, which was classified as problematic, has been found in Elecom WRC-1167GS2-B, WRC-1167GS2H-B, WRC-2533GS2-B, WRC-2533GS2-W and WRC-2533GS2V-B. This issue affects some unknown processing. The manipulation leads to cross site scripting. The identification of this vulnerability is CVE-2024-21798. The attack may be initiated remotely. There is no exploit available.