• caglararli@hotmail.com
  • 05386281520

CVE-2024-1887 | Mattermost up to 8.1.8/9.2.4/9.3.0 Compliance Export access control

Çağlar Arlı      -    87 Views

CVE-2024-1887 | Mattermost up to 8.1.8/9.2.4/9.3.0 Compliance Export access control

A vulnerability was found in Mattermost up to 8.1.8/9.2.4/9.3.0. It has been classified as critical. This affects an unknown part of the component Compliance Export. The manipulation leads to improper access controls. This vulnerability is uniquely identified as CVE-2024-1887. It is possible to initiate the attack remotely. There is no exploit available. It is recommended to upgrade the affected component.