• caglararli@hotmail.com
  • 05386281520

CVE-2024-1413 | Exclusive Addons for Elementor Plugin up to 2.6.9 on WordPress Countdown Timer Widget cross site scripting

Çağlar Arlı      -    22 Views

CVE-2024-1413 | Exclusive Addons for Elementor Plugin up to 2.6.9 on WordPress Countdown Timer Widget cross site scripting

A vulnerability was found in Exclusive Addons for Elementor Plugin up to 2.6.9 on WordPress. It has been rated as problematic. Affected by this issue is some unknown functionality of the component Countdown Timer Widget. The manipulation leads to cross site scripting. This vulnerability is handled as CVE-2024-1413. The attack may be launched remotely. There is no exploit available.