• caglararli@hotmail.com
  • 05386281520

CVE-2023-52497 | Linux Kernel up to 6.1.75/6.6.14/6.7.2 erofs memmove buffer overflow

Çağlar Arlı      -    81 Views

CVE-2023-52497 | Linux Kernel up to 6.1.75/6.6.14/6.7.2 erofs memmove buffer overflow

A vulnerability classified as critical was found in Linux Kernel up to 6.1.75/6.6.14/6.7.2. This vulnerability affects the function memmove of the component erofs. The manipulation leads to buffer overflow. This vulnerability was named CVE-2023-52497. The attack needs to be done within the local network. There is no exploit available. It is recommended to upgrade the affected component.