• caglararli@hotmail.com
  • 05386281520

CVE-2023-52496 | Linux Kernel up to 6.6.14/6.7.2 vmu-flash information disclosure (38c12f10990a/1168d6b79d2f/a7d84a2e7663)

Çağlar Arlı      -    18 Views

CVE-2023-52496 | Linux Kernel up to 6.6.14/6.7.2 vmu-flash information disclosure (38c12f10990a/1168d6b79d2f/a7d84a2e7663)

A vulnerability classified as problematic has been found in Linux Kernel up to 6.6.14/6.7.2. This affects an unknown part of the component vmu-flash. The manipulation leads to information disclosure. This vulnerability is uniquely identified as CVE-2023-52496. The attack can only be initiated within the local network. There is no exploit available. It is recommended to upgrade the affected component.