• caglararli@hotmail.com
  • 05386281520

CVE-2023-52495 | Linux Kernel up to 6.6.14/6.7.2 qcom pmic_glink_altmode memory corruption (532a5557da68/d26edf4ee367/c4fb7d2eac9f)

Çağlar Arlı      -    16 Views

CVE-2023-52495 | Linux Kernel up to 6.6.14/6.7.2 qcom pmic_glink_altmode memory corruption (532a5557da68/d26edf4ee367/c4fb7d2eac9f)

A vulnerability was found in Linux Kernel up to 6.6.14/6.7.2 and classified as critical. This issue affects the function pmic_glink_altmode of the component qcom. The manipulation leads to memory corruption. The identification of this vulnerability is CVE-2023-52495. Access to the local network is required for this attack. There is no exploit available. It is recommended to upgrade the affected component.