• caglararli@hotmail.com
  • 05386281520

CVE-2023-52485 | Linux Kernel up to 6.7.2 AMD Display dm_execute_dmub_cmd deadlock (303197775a97/8892780834ae)

Çağlar Arlı      -    90 Views

CVE-2023-52485 | Linux Kernel up to 6.7.2 AMD Display dm_execute_dmub_cmd deadlock (303197775a97/8892780834ae)

A vulnerability has been found in Linux Kernel up to 6.7.2 and classified as critical. Affected by this vulnerability is the function dm_execute_dmub_cmd of the component AMD Display. The manipulation leads to deadlock. This vulnerability is known as CVE-2023-52485. The attack can only be initiated within the local network. There is no exploit available. It is recommended to upgrade the affected component.