• caglararli@hotmail.com
  • 05386281520

CVE-2023-52475 | Linux Kernel up to 6.5.7 powermate usb_kill_urb use after free

Çağlar Arlı      -    20 Views

CVE-2023-52475 | Linux Kernel up to 6.5.7 powermate usb_kill_urb use after free

A vulnerability was found in Linux Kernel up to 6.5.7. It has been classified as problematic. This affects the function usb_kill_urb of the component powermate. The manipulation leads to use after free. This vulnerability is uniquely identified as CVE-2023-52475. The attack can only be initiated within the local network. There is no exploit available. It is recommended to upgrade the affected component.