• caglararli@hotmail.com
  • 05386281520

CVE-2024-27083 | dpgaspar Flask-AppBuilder up to 4.2.0 OAuth Login Page cross site scripting

Çağlar Arlı      -    26 Views

CVE-2024-27083 | dpgaspar Flask-AppBuilder up to 4.2.0 OAuth Login Page cross site scripting

A vulnerability was found in dpgaspar Flask-AppBuilder up to 4.2.0 and classified as problematic. This issue affects some unknown processing of the component OAuth Login Page. The manipulation leads to cross site scripting. The identification of this vulnerability is CVE-2024-27083. The attack may be initiated remotely. There is no exploit available. It is recommended to upgrade the affected component.