• caglararli@hotmail.com
  • 05386281520

CVE-2023-6954 | Download Manager Plugin up to 3.2.85 on WordPress cross site scripting

Çağlar Arlı      -    23 Views

CVE-2023-6954 | Download Manager Plugin up to 3.2.85 on WordPress cross site scripting

A vulnerability classified as problematic was found in Download Manager Plugin up to 3.2.85 on WordPress. Affected by this vulnerability is an unknown functionality. The manipulation leads to cross site scripting. This vulnerability is known as CVE-2023-6954. The attack can be launched remotely. There is no exploit available.