• caglararli@hotmail.com
  • 05386281520

CVE-2023-6922 | acurax Under Construction Maintenance Mode Plugin up to 2.6 on WordPress Email Address acx_csma_subscribe_ajax information disclosure

Çağlar Arlı      -    19 Views

CVE-2023-6922 | acurax Under Construction Maintenance Mode Plugin up to 2.6 on WordPress Email Address acx_csma_subscribe_ajax information disclosure

A vulnerability classified as problematic was found in acurax Under Construction Maintenance Mode Plugin up to 2.6 on WordPress. Affected by this vulnerability is the function acx_csma_subscribe_ajax of the component Email Address Handler. The manipulation leads to information disclosure. This vulnerability is known as CVE-2023-6922. The attack can be launched remotely. There is no exploit available.