• caglararli@hotmail.com
  • 05386281520

CVE-2023-43769 | Couchbase Server up to 7.1.4/7.2.0 RMI Service improper authentication

Çağlar Arlı      -    21 Views

CVE-2023-43769 | Couchbase Server up to 7.1.4/7.2.0 RMI Service improper authentication

A vulnerability was found in Couchbase Server up to 7.1.4/7.2.0. It has been classified as critical. This affects an unknown part of the component RMI Service. The manipulation leads to improper authentication. This vulnerability is uniquely identified as CVE-2023-43769. The attack can only be done within the local network. There is no exploit available. It is recommended to upgrade the affected component.