• caglararli@hotmail.com
  • 05386281520

CVE-2021-47017 | Linux Kernel up to 5.10.36/5.11.20/5.12.3 ath10k ath10k_htc_send_bundle use after free

Çağlar Arlı      -    16 Views

CVE-2021-47017 | Linux Kernel up to 5.10.36/5.11.20/5.12.3 ath10k ath10k_htc_send_bundle use after free

A vulnerability was found in Linux Kernel up to 5.10.36/5.11.20/5.12.3. It has been declared as problematic. This vulnerability affects the function ath10k_htc_send_bundle of the component ath10k. The manipulation leads to use after free. This vulnerability was named CVE-2021-47017. Access to the local network is required for this attack to succeed. There is no exploit available. It is recommended to upgrade the affected component.