• caglararli@hotmail.com
  • 05386281520

CVE-2021-47013 | Linux Kernel up to 5.12.3 emac-mac emac_tx_fill_tpd use after free

Çağlar Arlı      -    17 Views

CVE-2021-47013 | Linux Kernel up to 5.12.3 emac-mac emac_tx_fill_tpd use after free

A vulnerability was found in Linux Kernel up to 5.12.3. It has been classified as problematic. This affects the function emac_tx_fill_tpd of the component emac-mac. The manipulation leads to use after free. This vulnerability is uniquely identified as CVE-2021-47013. Access to the local network is required for this attack. There is no exploit available. It is recommended to upgrade the affected component.