• caglararli@hotmail.com
  • 05386281520

CVE-2021-47009 | Linux Kernel up to 5.10.37/5.11.21/5.12.4 trusted trusted_tpm1.c memory leak

Çağlar Arlı      -    19 Views

CVE-2021-47009 | Linux Kernel up to 5.10.37/5.11.21/5.12.4 trusted trusted_tpm1.c memory leak

A vulnerability was found in Linux Kernel up to 5.10.37/5.11.21/5.12.4. It has been rated as critical. Affected by this issue is some unknown functionality of the file security/keys/trusted-keys/trusted_tpm1.c of the component trusted. The manipulation leads to memory leak. This vulnerability is handled as CVE-2021-47009. Access to the local network is required for this attack. There is no exploit available. It is recommended to upgrade the affected component.