• caglararli@hotmail.com
  • 05386281520

CVE-2024-26302 | HPE Aruba ClearPass Policy Manager up to 6.9.13/6.10.8/6.11.6/6.12.0 Web-based Management Interface information disclosure (ARUBA-PSA-2024-001)

Çağlar Arlı      -    72 Views

CVE-2024-26302 | HPE Aruba ClearPass Policy Manager up to 6.9.13/6.10.8/6.11.6/6.12.0 Web-based Management Interface information disclosure (ARUBA-PSA-2024-001)

A vulnerability classified as problematic was found in HPE Aruba ClearPass Policy Manager up to 6.9.13/6.10.8/6.11.6/6.12.0. This vulnerability affects unknown code of the component Web-based Management Interface. The manipulation leads to information disclosure. This vulnerability was named CVE-2024-26302. The attack can be initiated remotely. There is no exploit available. It is recommended to upgrade the affected component.