• caglararli@hotmail.com
  • 05386281520

CVE-2023-6585 | WP JobSearch Plugin up to 2.3.3 on WordPress unrestricted upload

Çağlar Arlı      -    18 Views

CVE-2023-6585 | WP JobSearch Plugin up to 2.3.3 on WordPress unrestricted upload

A vulnerability, which was classified as critical, was found in WP JobSearch Plugin up to 2.3.3 on WordPress. This affects an unknown part. The manipulation leads to unrestricted upload. This vulnerability is uniquely identified as CVE-2023-6585. It is possible to initiate the attack remotely. There is no exploit available. It is recommended to upgrade the affected component.