• caglararli@hotmail.com
  • 05386281520

CVE-2021-46962 | Linux Kernel up to 5.4.117/5.10.35/5.11.19/5.12/5.12.2 uniphier-sd tmio_mmc_host_free resource consumption

Çağlar Arlı      -    15 Views

CVE-2021-46962 | Linux Kernel up to 5.4.117/5.10.35/5.11.19/5.12/5.12.2 uniphier-sd tmio_mmc_host_free resource consumption

A vulnerability, which was classified as critical, has been found in Linux Kernel up to 5.4.117/5.10.35/5.11.19/5.12/5.12.2. Affected by this issue is the function tmio_mmc_host_free of the component uniphier-sd. The manipulation leads to resource consumption. This vulnerability is handled as CVE-2021-46962. The attack needs to be done within the local network. There is no exploit available. It is recommended to upgrade the affected component.