• caglararli@hotmail.com
  • 05386281520

CVE-2021-46951 | Linux Kernel up to 5.4.117/5.10.35/5.11.19/5.12.2 efi tpm_read_log_efi integer underflow

Çağlar Arlı      -    82 Views

CVE-2021-46951 | Linux Kernel up to 5.4.117/5.10.35/5.11.19/5.12.2 efi tpm_read_log_efi integer underflow

A vulnerability classified as problematic has been found in Linux Kernel up to 5.4.117/5.10.35/5.11.19/5.12.2. This affects the function tpm_read_log_efi of the component efi. The manipulation leads to integer underflow. This vulnerability is uniquely identified as CVE-2021-46951. An attack has to be approached locally. There is no exploit available. It is recommended to upgrade the affected component.