• caglararli@hotmail.com
  • 05386281520

CVE-2024-27088 | medikoo es5-ext up to 0.10.62 function#copy/function#toStringTokens redos (ID 201)

Çağlar Arlı      -    21 Views

CVE-2024-27088 | medikoo es5-ext up to 0.10.62 function#copy/function#toStringTokens redos (ID 201)

A vulnerability, which was classified as problematic, has been found in medikoo es5-ext up to 0.10.62. Affected by this issue is the function function#copy/function#toStringTokens. The manipulation leads to inefficient regular expression complexity. This vulnerability is handled as CVE-2024-27088. Local access is required to approach this attack. There is no exploit available. It is recommended to upgrade the affected component.