• caglararli@hotmail.com
  • 05386281520

CVE-2024-26455 | fluent-bit 2.2.2 calyptia.c use after free

Çağlar Arlı      -    19 Views

CVE-2024-26455 | fluent-bit 2.2.2 calyptia.c use after free

A vulnerability classified as problematic was found in fluent-bit 2.2.2. Affected by this vulnerability is an unknown functionality of the file /fluent-bit/plugins/custom_calyptia/calyptia.c. The manipulation leads to use after free. This vulnerability is known as CVE-2024-26455. Access to the local network is required for this attack. There is no exploit available.