• caglararli@hotmail.com
  • 05386281520

CVE-2024-1899 | Showdownjs up to 2.1.0 Anchors Subparser denial of service

Çağlar Arlı      -    14 Views

CVE-2024-1899 | Showdownjs up to 2.1.0 Anchors Subparser denial of service

A vulnerability was found in Showdownjs up to 2.1.0 and classified as problematic. Affected by this issue is some unknown functionality of the component Anchors Subparser. The manipulation leads to denial of service. This vulnerability is handled as CVE-2024-1899. The attack may be launched remotely. There is no exploit available.