• caglararli@hotmail.com
  • 05386281520

CVE-2023-51518 | Apache James Server up to 3.7.4/3.8.0 JMX Deserialization improper authentication

Çağlar Arlı      -    76 Views

CVE-2023-51518 | Apache James Server up to 3.7.4/3.8.0 JMX Deserialization improper authentication

A vulnerability was found in Apache James Server up to 3.7.4/3.8.0. It has been classified as critical. This affects an unknown part of the component JMX Deserialization. The manipulation leads to improper authentication. This vulnerability is uniquely identified as CVE-2023-51518. Access to the local network is required for this attack. There is no exploit available. It is recommended to upgrade the affected component.