• caglararli@hotmail.com
  • 05386281520

CVE-2024-26605 | Linux Kernel up to 6.7.4/6.8-rc2 ASPM pci_set_power_state_locked deadlock (ef90508574d7/1e560864159d)

Çağlar Arlı      -    12 Views

CVE-2024-26605 | Linux Kernel up to 6.7.4/6.8-rc2 ASPM pci_set_power_state_locked deadlock (ef90508574d7/1e560864159d)

A vulnerability was found in Linux Kernel up to 6.7.4/6.8-rc2. It has been classified as problematic. This affects the function pci_set_power_state_locked of the component ASPM. The manipulation leads to deadlock. This vulnerability is uniquely identified as CVE-2024-26605. The attack can only be initiated within the local network. There is no exploit available. It is recommended to upgrade the affected component.