• caglararli@hotmail.com
  • 05386281520

CVE-2024-26600 | Linux Kernel up to 6.8-rc2 on SRP phy send_srp null pointer dereference

Çağlar Arlı      -    12 Views

CVE-2024-26600 | Linux Kernel up to 6.8-rc2 on SRP phy send_srp null pointer dereference

A vulnerability was found in Linux Kernel up to 6.8-rc2 on SRP. It has been declared as critical. This vulnerability affects the function send_srp of the component phy. The manipulation leads to null pointer dereference. This vulnerability was named CVE-2024-26600. The attack needs to be done within the local network. There is no exploit available. It is recommended to upgrade the affected component.