• caglararli@hotmail.com
  • 05386281520

CVE-2024-26311 | Archer Platform up to 6.14 P2 cross site scripting

Çağlar Arlı      -    11 Views

CVE-2024-26311 | Archer Platform up to 6.14 P2 cross site scripting

A vulnerability classified as problematic has been found in Archer Platform up to 6.14 P2. Affected is an unknown function. The manipulation leads to cross site scripting. This vulnerability is traded as CVE-2024-26311. It is possible to launch the attack remotely. There is no exploit available. It is recommended to apply a patch to fix this issue.