• caglararli@hotmail.com
  • 05386281520

CVE-2024-26310 | Archer Platform up to 6.14 P1 API access control

Çağlar Arlı      -    11 Views

CVE-2024-26310 | Archer Platform up to 6.14 P1 API access control

A vulnerability was found in Archer Platform up to 6.14 P1. It has been rated as critical. This issue affects some unknown processing of the component API. The manipulation leads to improper access controls. The identification of this vulnerability is CVE-2024-26310. The attack may be initiated remotely. There is no exploit available. It is recommended to apply a patch to fix this issue.