• caglararli@hotmail.com
  • 05386281520

CVE-2024-24479 | Wireshark up to 4.1.x wsutil/to_str.c format_fractional_part_nsecs buffer overflow

Çağlar Arlı      -    13 Views

CVE-2024-24479 | Wireshark up to 4.1.x wsutil/to_str.c format_fractional_part_nsecs buffer overflow

A vulnerability, which was classified as critical, has been found in Wireshark up to 4.1.x. This issue affects the function format_fractional_part_nsecs of the file wsutil/to_str.c. The manipulation leads to buffer overflow. The identification of this vulnerability is CVE-2024-24479. The attack may be initiated remotely. There is no exploit available. It is recommended to upgrade the affected component.