• caglararli@hotmail.com
  • 05386281520

CVE-2023-50975 | TD Bank TD Advanced Dashboard Client up to 3.0.3 on macOS IsRunAsNodeEnabled Privilege Escalation

Çağlar Arlı      -    11 Views

CVE-2023-50975 | TD Bank TD Advanced Dashboard Client up to 3.0.3 on macOS IsRunAsNodeEnabled Privilege Escalation

A vulnerability, which was classified as critical, was found in TD Bank TD Advanced Dashboard Client up to 3.0.3 on macOS. Affected is the function electron::fuses::IsRunAsNodeEnabled. The manipulation leads to Privilege Escalation. This vulnerability is traded as CVE-2023-50975. Access to the local network is required for this attack to succeed. There is no exploit available.