• caglararli@hotmail.com
  • 05386281520

CVE-2024-1156 | NI SystemLink Server/FlexLogger RabbitMQ Service default permission

Çağlar Arlı      -    87 Views

CVE-2024-1156 | NI SystemLink Server/FlexLogger RabbitMQ Service default permission

A vulnerability, which was classified as critical, was found in NI SystemLink Server and FlexLogger. Affected is an unknown function of the component RabbitMQ Service. The manipulation leads to incorrect default permissions. This vulnerability is traded as CVE-2024-1156. Attacking locally is a requirement. There is no exploit available.