• caglararli@hotmail.com
  • 05386281520

CVE-2024-24386 | VitalPBX 3.2.4-5 scripts Privilege Escalation

Çağlar Arlı      -    11 Views

CVE-2024-24386 | VitalPBX 3.2.4-5 scripts Privilege Escalation

A vulnerability has been found in VitalPBX 3.2.4-5 and classified as critical. This vulnerability affects unknown code in the library /var/lib/vitalpbx/scripts. The manipulation leads to Privilege Escalation. This vulnerability was named CVE-2024-24386. Access to the local network is required for this attack. There is no exploit available.