• caglararli@hotmail.com
  • 05386281520

CVE-2024-1160 | Bold Page Builder Plugin up to 4.8.0 on WordPress Icon Link cross site scripting

Çağlar Arlı      -    15 Views

CVE-2024-1160 | Bold Page Builder Plugin up to 4.8.0 on WordPress Icon Link cross site scripting

A vulnerability was found in Bold Page Builder Plugin up to 4.8.0 on WordPress. It has been rated as problematic. This issue affects some unknown processing of the component Icon Link Handler. The manipulation leads to cross site scripting. The identification of this vulnerability is CVE-2024-1160. The attack may be initiated remotely. There is no exploit available.