• caglararli@hotmail.com
  • 05386281520

CVE-2024-1159 | Bold Page Builder Plugin up to 4.8.0 on WordPress Raw Content cross site scripting

Çağlar Arlı      -    17 Views

CVE-2024-1159 | Bold Page Builder Plugin up to 4.8.0 on WordPress Raw Content cross site scripting

A vulnerability was found in Bold Page Builder Plugin up to 4.8.0 on WordPress. It has been declared as problematic. This vulnerability affects unknown code of the component Raw Content Handler. The manipulation leads to cross site scripting. This vulnerability was named CVE-2024-1159. The attack can be initiated remotely. There is no exploit available.