• caglararli@hotmail.com
  • 05386281520

CVE-2024-23514 | ClickToTweet Click To Tweet Plugin up to 2.0.14 on WordPress cross site scripting

Çağlar Arlı      -    12 Views

CVE-2024-23514 | ClickToTweet Click To Tweet Plugin up to 2.0.14 on WordPress cross site scripting

A vulnerability classified as problematic was found in ClickToTweet Click To Tweet Plugin up to 2.0.14 on WordPress. This vulnerability affects unknown code. The manipulation leads to cross site scripting. This vulnerability was named CVE-2024-23514. The attack can be initiated remotely. There is no exploit available.