• caglararli@hotmail.com
  • 05386281520

CVE-2024-22361 | IBM Semeru Runtime up to 8.0.392.0/11.0.21.0/17.0.9.0/21.0.1.0 risky encryption (XFDB-281222)

Çağlar Arlı      -    24 Views

CVE-2024-22361 | IBM Semeru Runtime up to 8.0.392.0/11.0.21.0/17.0.9.0/21.0.1.0 risky encryption (XFDB-281222)

A vulnerability was found in IBM Semeru Runtime up to 8.0.392.0/11.0.21.0/17.0.9.0/21.0.1.0. It has been classified as problematic. Affected is an unknown function. The manipulation leads to risky cryptographic algorithm. This vulnerability is traded as CVE-2024-22361. It is possible to launch the attack remotely. There is no exploit available. It is recommended to upgrade the affected component.