• caglararli@hotmail.com
  • 05386281520

CVE-2023-51022 | Totolink EX1800T 9.1.0cu.2112_B20220316 cstecgi.cgi setLanguageCfg langFlag Privilege Escalation

Çağlar Arlı      -    23 Views

CVE-2023-51022 | Totolink EX1800T 9.1.0cu.2112_B20220316 cstecgi.cgi setLanguageCfg langFlag Privilege Escalation

A vulnerability was found in Totolink EX1800T 9.1.0cu.2112_B20220316. It has been classified as critical. This affects the function setLanguageCfg of the file cstecgi.cgi. The manipulation of the argument langFlag leads to Privilege Escalation. This vulnerability is uniquely identified as CVE-2023-51022. Access to the local network is required for this attack. There is no exploit available.