• caglararli@hotmail.com
  • 05386281520

CVE-2023-51021 | Totolink EX1800T 9.1.0cu.2112_B20220316 cstecgi.cgi setRptWizardCfg merge Privilege Escalation

Çağlar Arlı      -    24 Views

CVE-2023-51021 | Totolink EX1800T 9.1.0cu.2112_B20220316 cstecgi.cgi setRptWizardCfg merge Privilege Escalation

A vulnerability was found in Totolink EX1800T 9.1.0cu.2112_B20220316 and classified as critical. Affected by this issue is the function setRptWizardCfg of the file cstecgi.cgi. The manipulation of the argument merge leads to Privilege Escalation. This vulnerability is handled as CVE-2023-51021. The attack needs to be initiated within the local network. There is no exploit available.