• caglararli@hotmail.com
  • 05386281520

CVE-2024-5517 | itsourcecode Online Blood Bank Management System 1.0 changepwd.php useremail sql injection

Çağlar Arlı      -    9 Views

CVE-2024-5517 | itsourcecode Online Blood Bank Management System 1.0 changepwd.php useremail sql injection

A vulnerability was found in itsourcecode Online Blood Bank Management System 1.0. It has been rated as critical. Affected by this issue is some unknown functionality of the file changepwd.php. The manipulation of the argument useremail leads to sql injection. This vulnerability is handled as CVE-2024-5517. The attack may be launched remotely. Furthermore, there is an exploit available.