• caglararli@hotmail.com
  • 05386281520

CVE-2024-3190 | Unlimited Elements for Elementor Plugin up to 1.5.107 on WordPress Text Field cross site scripting

Çağlar Arlı      -    14 Views

CVE-2024-3190 | Unlimited Elements for Elementor Plugin up to 1.5.107 on WordPress Text Field cross site scripting

A vulnerability was found in Unlimited Elements for Elementor Plugin up to 1.5.107 on WordPress. It has been rated as problematic. Affected by this issue is some unknown functionality of the component Text Field Handler. The manipulation leads to cross site scripting. This vulnerability is handled as CVE-2024-3190. The attack may be launched remotely. There is no exploit available.