• caglararli@hotmail.com
  • 05386281520

CVE-2024-27053 | Linux Kernel up to 6.8.1 wilc1000 hif.c rcu_dereference_check null pointer dereference

Çağlar Arlı      -    58 Views

CVE-2024-27053 | Linux Kernel up to 6.8.1 wilc1000 hif.c rcu_dereference_check null pointer dereference

A vulnerability, which was classified as critical, was found in Linux Kernel up to 6.8.1. This affects the function rcu_dereference_check of the file drivers/net/wireless/microchip/wilc1000/hif.c of the component wilc1000. The manipulation leads to null pointer dereference. This vulnerability is uniquely identified as CVE-2024-27053. The attack needs to be approached within the local network. There is no exploit available. It is recommended to upgrade the affected component.