• caglararli@hotmail.com
  • 05386281520

CVE-2024-26989 | Linux Kernel up to 5.15.156/6.1.87/6.6.28/6.8.7/6.9-rc4 hibernate swsusp_save memory corruption

Çağlar Arlı      -    67 Views

CVE-2024-26989 | Linux Kernel up to 5.15.156/6.1.87/6.6.28/6.8.7/6.9-rc4 hibernate swsusp_save memory corruption

A vulnerability was found in Linux Kernel up to 5.15.156/6.1.87/6.6.28/6.8.7/6.9-rc4. It has been rated as critical. This issue affects the function swsusp_save of the component hibernate. The manipulation leads to memory corruption. The identification of this vulnerability is CVE-2024-26989. The attack can only be initiated within the local network. There is no exploit available. It is recommended to upgrade the affected component.