• caglararli@hotmail.com
  • 05386281520

CVE-2024-34047 | O-RAN RIC I-Release e2mgr RicServiceUpdateHandler array index

Çağlar Arlı      -    8 Views

CVE-2024-34047 | O-RAN RIC I-Release e2mgr RicServiceUpdateHandler array index

A vulnerability was found in O-RAN RIC I-Release e2mgr and classified as critical. This issue affects the function RicServiceUpdateHandler. The manipulation leads to improper validation of array index. The identification of this vulnerability is CVE-2024-34047. The attack can only be done within the local network. There is no exploit available.