• caglararli@hotmail.com
  • 05386281520

CVE-2024-30162 | Invision Community up to 4.7.16 toolbar.php _toolbar::addPlugin Privilege Escalation

Çağlar Arlı      -    12 Views

CVE-2024-30162 | Invision Community up to 4.7.16 toolbar.php _toolbar::addPlugin Privilege Escalation

A vulnerability has been found in Invision Community up to 4.7.16 and classified as critical. This vulnerability affects the function _toolbar::addPlugin of the file /applications/core/modules/admin/editor/toolbar.php. The manipulation leads to Privilege Escalation. This vulnerability was named CVE-2024-30162. The attack can be initiated remotely. Furthermore, there is an exploit available.