• caglararli@hotmail.com
  • 05386281520

CVE-2024-3216 | webtoffee WooCommerce PDF Invoices, Packing Slips, Delivery Notes and Shipping Labels Plugin Setting wt_pklist_reset_settings authorization

Çağlar Arlı      -    7 Views

CVE-2024-3216 | webtoffee WooCommerce PDF Invoices, Packing Slips, Delivery Notes and Shipping Labels Plugin Setting wt_pklist_reset_settings authorization

A vulnerability was found in webtoffee WooCommerce PDF Invoices, Packing Slips, Delivery Notes and Shipping Labels Plugin up to 4.4.2 on WordPress and classified as problematic. This issue affects the function wt_pklist_reset_settings of the component Setting Handler. The manipulation leads to missing authorization. The identification of this vulnerability is CVE-2024-3216. The attack may be initiated remotely. There is no exploit available.