• caglararli@hotmail.com
  • 05386281520

CVE-2024-21506 | pymongo up to 4.6.2 bson out-of-bounds (SNYK-PYTHON-PYMONGO-6370597)

Çağlar Arlı      -    55 Views

CVE-2024-21506 | pymongo up to 4.6.2 bson out-of-bounds (SNYK-PYTHON-PYMONGO-6370597)

A vulnerability, which was classified as problematic, was found in pymongo up to 4.6.2. This affects an unknown part of the component bson. The manipulation leads to out-of-bounds read. This vulnerability is uniquely identified as CVE-2024-21506. Attacking locally is a requirement. There is no exploit available. It is recommended to upgrade the affected component.