• caglararli@hotmail.com
  • 05386281520

CVE-2023-4605 | Lenovo XClarity Administrator prior 3.6.28/4.0.24 API Endpoint unknown vulnerability

Çağlar Arlı      -    13 Views

CVE-2023-4605 | Lenovo XClarity Administrator prior 3.6.28/4.0.24 API Endpoint unknown vulnerability

A vulnerability was found in Lenovo XClarity Administrator and classified as problematic. Affected by this issue is some unknown functionality of the component API Endpoint. The manipulation leads to exposure of sensitive system information to an unauthorized control sphere. This vulnerability is handled as CVE-2023-4605. The attack may be launched remotely. There is no exploit available. It is recommended to upgrade the affected component.