• caglararli@hotmail.com
  • 05386281520

CVE-2024-31211 | WordPress 6.4.0/6.4.1 WP_HTML_Token deserialization (GHSA-m257-q4m5-j653)

Çağlar Arlı      -    12 Views

CVE-2024-31211 | WordPress 6.4.0/6.4.1 WP_HTML_Token deserialization (GHSA-m257-q4m5-j653)

A vulnerability classified as problematic has been found in WordPress 6.4.0/6.4.1. This affects the function WP_HTML_Token. The manipulation leads to deserialization. This vulnerability is uniquely identified as CVE-2024-31211. It is possible to initiate the attack remotely. There is no exploit available. It is recommended to upgrade the affected component.