• caglararli@hotmail.com
  • 05386281520

CVE-2024-26812 | Linux Kernel up to 6.1.83/6.6.23/6.7.11/6.8.2 INTx eventfd_signal Privilege Escalation

Çağlar Arlı      -    14 Views

CVE-2024-26812 | Linux Kernel up to 6.1.83/6.6.23/6.7.11/6.8.2 INTx eventfd_signal Privilege Escalation

A vulnerability was found in Linux Kernel up to 6.1.83/6.6.23/6.7.11/6.8.2. It has been declared as problematic. This vulnerability affects the function eventfd_signal of the component INTx Handler. The manipulation leads to Privilege Escalation. This vulnerability was named CVE-2024-26812. The attack needs to be done within the local network. There is no exploit available. It is recommended to upgrade the affected component.