• caglararli@hotmail.com
  • 05386281520

CVE-2024-2447 | Mattermost up to 8.1.10/9.3.2/9.4.3/9.5.1/9.6.0 Post Action access control

Çağlar Arlı      -    12 Views

CVE-2024-2447 | Mattermost up to 8.1.10/9.3.2/9.4.3/9.5.1/9.6.0 Post Action access control

A vulnerability classified as critical was found in Mattermost up to 8.1.10/9.3.2/9.4.3/9.5.1/9.6.0. Affected by this vulnerability is an unknown functionality of the component Post Action Handler. The manipulation leads to improper access controls. This vulnerability is known as CVE-2024-2447. The attack can be launched remotely. There is no exploit available. It is recommended to upgrade the affected component.